<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://voonze.com/xmlrpc.php" />
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta property="og:image" content="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" /><meta name="author" content="Mubashir Hassan">
<link rel="icon" type="image/png" href="https://voonze.com/wp-content/uploads/2022/03/fav.png"><link rel="apple-touch-icon" sizes="76x76" href="https://voonze.com/wp-content/uploads/2022/03/ios-bm-76.jpg" /><link rel="apple-touch-icon" sizes="120x120" href="https://voonze.com/wp-content/uploads/2022/03/ios-bm-120.jpg" /><link rel="apple-touch-icon" sizes="152x152" href="https://voonze.com/wp-content/uploads/2022/03/ios-bm-152.jpg" /><link rel="apple-touch-icon" sizes="114x114" href="https://voonze.com/wp-content/uploads/2022/03/ios-bm-114.jpg" /><link rel="apple-touch-icon" sizes="144x144" href="https://voonze.com/wp-content/uploads/2022/03/ios-bm-144.jpg" />

<title>The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart Technology changing lives</title>
<meta name="description" content="Apple is not selling its iPhone 14 Plus, AnTuTu unveils its top 10 most powerful smartphones for November, Android 13 is being updated on several Pixel" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart Technology changing lives" />
<meta property="og:description" content="Apple is not selling its iPhone 14 Plus, AnTuTu unveils its top 10 most powerful smartphones for November, Android 13 is being updated on several Pixel" />
<meta property="og:url" content="https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/" />
<meta property="og:site_name" content="How smart Technology changing lives" />
<meta property="article:publisher" content="https://www.facebook.com/euroXlive/" />
<meta property="article:section" content="Android" />
<meta property="fb:app_id" content="1105014570200908" />
<meta property="og:image" content="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" />
<meta property="og:image:secure_url" content="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta property="og:image:alt" content="The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-12-18T10:55:47+05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart Technology changing lives" />
<meta name="twitter:description" content="Apple is not selling its iPhone 14 Plus, AnTuTu unveils its top 10 most powerful smartphones for November, Android 13 is being updated on several Pixel" />
<meta name="twitter:site" content="@aerezona" />
<meta name="twitter:creator" content="@aerezona" />
<meta name="twitter:image" content="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mubashir Hassan" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"articleSection":"Android, Tech News","headline":"The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart Technology changing lives","description":"Apple is not selling its iPhone 14 Plus, AnTuTu unveils its top 10 most powerful smartphones for November, Android 13 is being updated on several Pixel","@type":"Article","author":{"@type":"Person","name":"Mubashir Hassan"},"datePublished":"2022-12-18T10:55:47+05:00","dateModified":"2022-12-18T10:55:47+05:00","image":{"@id":"https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png"},"copyrightYear":"2022","name":"The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart Technology changing lives","@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#schema-8837238","isPartOf":{"@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#webpage"},"publisher":{"@id":"https://voonze.com/#person"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#webpage"}},{"@type":["Organization","Person"],"@id":"https://voonze.com/#person","name":"How smart Technology changing lives","url":"https://voonze.com"},{"@type":"WebSite","@id":"https://voonze.com/#website","url":"https://voonze.com","name":"How smart Technology changing lives","publisher":{"@id":"https://voonze.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png","url":"https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png","width":"1200","height":"750","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#webpage","url":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/","name":"The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart Technology changing lives","datePublished":"2022-12-18T10:55:47+05:00","dateModified":"2022-12-18T10:55:47+05:00","isPartOf":{"@id":"https://voonze.com/#website"},"primaryImageOfPage":{"@id":"https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://voonze.com/author/admin123/","name":"Mubashir Hassan","url":"https://voonze.com/author/admin123/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/6b2dfac9f7eebb55935b394a97341457?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/6b2dfac9f7eebb55935b394a97341457?s=96&amp;d=blank&amp;r=g","caption":"Mubashir Hassan","inLanguage":"en-US"}},{"@type":"NewsArticle","headline":"The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart","datePublished":"2022-12-18T10:55:47+05:00","dateModified":"2022-12-18T10:55:47+05:00","articleSection":"Android, Tech News","author":{"@id":"https://voonze.com/author/admin123/"},"publisher":{"@id":"https://voonze.com/#person"},"description":"Apple is not selling its iPhone 14 Plus, AnTuTu unveils its top 10 most powerful smartphones for November, Android 13 is being updated on several Pixel","copyrightYear":"2022","copyrightHolder":{"@id":"https://voonze.com/#person"},"name":"The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week - How smart","@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#richSnippet","isPartOf":{"@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#webpage"},"image":{"@id":"https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//doubleclickbygoogle.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//voonze.com' />
<link rel='dns-prefetch' href='//wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//marketingplatform.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//amp.dev' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.webpushr.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week Comments Feed" href="https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://voonze.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://voonze.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1671018311' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1671018311' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/td-composer/mobile/style.css?ver=1671018311' type='text/css' media='all' />
<script type='text/javascript' src='https://voonze.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://voonze.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1671018311' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://voonze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://voonze.com/wp-json/wp/v2/posts/939745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voonze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voonze.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://voonze.com/?p=939745' />
<link rel="alternate" type="application/json+oembed" href="https://voonze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoonze.com%2Fthe-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voonze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoonze.com%2Fthe-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week%2F&#038;format=xml" />
<link rel="modulepreload" href="https://voonze.com/wp-content/plugins/wp-cloudflare-page-cache/assets/js/instantpage.min.js"><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/voonze.com\/wp-admin\/","wpRestNonce":"f56bbc1300","wpRestUrl":"https:\/\/voonze.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/voonze.com\/wp-admin\/","wpRestNonce":"f56bbc1300","wpRestUrl":"https:\/\/voonze.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":767208};
    </script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/?amp">

<script type="rocketlazyloadscript">
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/voonze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=12.1.1";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_login_mobile="";
</script>

<style>
    
.td-header-wrap {
	        background-color: #ffffff;
	    }
	    
	    #td-top-mobile-toggle i,
	    .td-search-icon .td-icon-search {
	        color: #000000;
	    }
</style>
<link rel="icon" href="https://voonze.com/wp-content/uploads/2022/03/fav.png" sizes="32x32" />
<link rel="icon" href="https://voonze.com/wp-content/uploads/2022/03/fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://voonze.com/wp-content/uploads/2022/03/fav.png" />
<meta name="msapplication-TileImage" content="https://voonze.com/wp-content/uploads/2022/03/fav.png" />
<link rel="preload" href="/wp-includes/js/jquery/jquery.min.js" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/wp-content/plugins/wp-automatic/js/main-front.js" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css" as="style"><link rel="preload" href="/wp-includes/css/classic-themes.min.css" as="style"><link data-minify="1" rel="preload" href="https://voonze.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1671018311" as="style"><link data-minify="1" rel="preload" href="https://voonze.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1671018311" as="style"><link data-minify="1" rel="preload" href="https://voonze.com/wp-content/cache/min/1/wp-content/plugins/td-composer/mobile/style.css?ver=1671018311" as="style">

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-939745 single-format-standard td-standard-pack" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/euroXlive/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://voonze.com/rss" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/aerezoma" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link">Sign in</a> <span></span><a id="register-link">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<ul class=""><li class="menu-item-first"><a href="https://voonze.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul> </div>
</div>

<div id="login-form" class="td-register-section">
<div id="td-login-div" class="td-login-animation td-login-hide">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" autocomplete="username" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="td-login-button" value="LOG IN">
</form>
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link">Forgot your password?</a>
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://voonze.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-register-div" class="td-login-animation td-login-hide">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<form id="registerForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="REGISTER">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://voonze.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-div" class="td-login-animation td-login-hide">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</form>
</div>
</div>
</div>
</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://voonze.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-no-ajax" type="text" value="" name="s" autocomplete="off" />
</div>
<div class="td-search-submit">
<input class="" type="submit" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-header-wrap">
<div class="td-container">
<div id="td-header-menu">
<div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a class="td-mobile-logo" aria-label="Logo" href="https://voonze.com/">
<img class="td-retina-data lazyload" data-retina="https://voonze.com/wp-content/uploads/2022/03/vonze-logo-retina.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAIwAAAA9AQAAAABXLbxDAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIyCAQUABIcAAesNVb0AAAAASUVORK5CYII=" alt="Tech Smart" title="How smart Technology changing lives" width="140" height="61" data-src="https://voonze.com/wp-content/uploads/2022/03/vonze-logo.png" decoding="async" /><noscript><img class="td-retina-data"
                 data-retina="https://voonze.com/wp-content/uploads/2022/03/vonze-logo-retina.png"
                 src="https://voonze.com/wp-content/uploads/2022/03/vonze-logo.png"
                 alt="Tech Smart" title="How smart Technology changing lives" width="140" height="61" data-eio="l" /></noscript>
</a>
</div>

<div class="td-search-icon">
<a id="td-header-search-button" href="#" class="dropdown-toggle " aria-label="Search" data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div> </div>
</div>
<div class="td-a-rec td-a-rec-id-header_mob "><div class="aicp"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8577447854824610" data-ad-slot="3797429535" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div></div>
<div class="td-container">

<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://voonze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Mobile" class="entry-crumb" href="https://voonze.com/techology-news/mobile-news/">Mobile</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Android" class="entry-crumb" href="https://voonze.com/techology-news/mobile-news/android-news/">Android</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The iPhone 14 Plus is a flop, the AnTuTu ranking for November...</span></div></div>

<article id="post-939745" class="post-939745 post type-post status-publish format-standard category-android-news category-techology-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://voonze.com/techology-news/mobile-news/android-news/">Android</a></li><li class="entry-category"><a href="https://voonze.com/techology-news/">Tech News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://voonze.com/author/admin123/">Mubashir Hassan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-18T10:55:47+05:00">December 18, 2022</time></span> <div class="td-post-comments"><a href="https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#respond"><i class="td-icon-commenting"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-939745">0</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" data-caption=""><img width="1200" height="750" class="entry-thumb td-modal-image lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" alt="" title="The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" data-src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" decoding="async" data-srcset="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png 1200w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-300x188.png 300w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-1024x640.png 1024w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-768x480.png 768w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-150x94.png 150w" data-sizes="auto" data-src-webp="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png.webp" data-srcset-webp="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png.webp 1200w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-300x188.png.webp 300w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-1024x640.png.webp 1024w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-768x480.png.webp 768w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-150x94.png.webp 150w" /><noscript><img width="1200" height="750" class="entry-thumb td-modal-image" src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" srcset="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png 1200w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-300x188.png 300w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-1024x640.png 1024w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-768x480.png 768w, https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking-150x94.png 150w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" data-eio="l" /></noscript></a></div> <div class="td-a-rec td-a-rec-id-content_top_mob "><div class="aicp"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8577447854824610" data-ad-slot="3797429535" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div>
</br>
<div class="aicp"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8577447854824610" data-ad-slot="3797429535" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div></div><div>
<p><strong>Apple is not selling its iPhone 14 Plus, AnTuTu unveils its top 10 most powerful smartphones for November, Android 13 is being updated on several Pixel ranges, this is the recap of the week.</strong></p>
<p><span><img decoding="async" class="wp-image-2502121 size-full aligncenter lazyload ewww_webp_lazy_load" alt="The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" data-lazy- title="The iPhone 14 Plus is a flop the AnTuTu ranking" data-src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" data-src-webp="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png.webp"><noscript><img decoding="async" class="wp-image-2502121 size-full aligncenter" alt="The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" data-lazy- title="The iPhone 14 Plus is a flop the AnTuTu ranking" data-eio="l"></noscript><noscript><img decoding="async" class="wp-image-2502121 size-full aligncenter" src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png" alt="The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" title="The iPhone 14 Plus is a flop the AnTuTu ranking"></noscript></span></p>
<p>This week, AnTuTu presented its ranking of the most powerful smartphones of November 2022 and Asus retains its place on the first and second steps. While the iPhone 14 Plus is struggling to sell, some Pixels are getting the Android 13 QPR2 update. Designer Waqar Khan shares a video of a smartphone reminiscent of Tesla&#8217;s Cybertruck and the site FiveThirtyEight announces Argentina as the big winner of the 2022 World Cup.</p>
<h2>The iPhone 14 Plus does not find its audience</h2>
<div class="td-a-rec td-a-rec-id-content_inline_mob "><div class="aicp"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8577447854824610" data-ad-slot="3797429535" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div></div><p>Despite a neat design, a beautiful screen and good performance, the iPhone 14 Plus does not sell. While the 14 Pro and Pro Max models are winning over the crowds, Apple is failing to sell off inventory of its large-screen iPhone. It&#8217;s not a bad product, but it doesn&#8217;t offer anything exceptional compared to other phones in the range.</p>
<p><strong>Read: Apple really can&#8217;t sell its iPhone 14 Plus</strong></p>
<p><span><img decoding="async" class="aligncenter wp-image-2502123 size-full lazyload" alt="The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" data-lazy- title="The iPhone 14 Plus is a flop the AnTuTu ranking" data-src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg"><noscript><img decoding="async" class="aligncenter wp-image-2502123 size-full" alt="The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" data-lazy- title="The iPhone 14 Plus is a flop the AnTuTu ranking" data-eio="l"></noscript><noscript><img decoding="async" class="aligncenter wp-image-2502123 size-full" src="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" alt="The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" title="The iPhone 14 Plus is a flop the AnTuTu ranking"></noscript></span></p>
</p>
<h2>Discover the most powerful smartphones of November according to AnTuTu</h2>
<p>AnTuTu has lifted the veil on its top 10 most powerful smartphones of November 2022. While the Asus ROG Phone 6 and 6 Pro retain their places on the first two steps of the podium, the ZenFone 9 reaches third place of the rank. If you want to know the complete ranking for the month of November, don&#8217;t hesitate to take a look at our dedicated news.</p>
<p><strong>Read: AnTuTu unveils the top 10 most powerful Android smartphones of November 2022</strong></p>
<p><span><img decoding="async" class="aligncenter wp-image-2502124 size-full lazyload" alt="1671342938 789 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" data-lazy- title="1671342938 789 The iPhone 14 Plus is a flop the AnTuTu ranking" data-src="https://voonze.com/wp-content/uploads/2022/12/1671342938_789_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg"><noscript><img decoding="async" class="aligncenter wp-image-2502124 size-full" alt="1671342938 789 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="https://voonze.com/wp-content/uploads/2022/12/1671342938_789_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" data-lazy- title="1671342938 789 The iPhone 14 Plus is a flop the AnTuTu ranking" data-eio="l"></noscript><noscript><img decoding="async" class="aligncenter wp-image-2502124 size-full" src="https://voonze.com/wp-content/uploads/2022/12/1671342938_789_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" alt="1671342938 789 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" title="1671342938 789 The iPhone 14 Plus is a flop the AnTuTu ranking"></noscript></span></p>
</p>
<h2>According to FiveThirtyEight, Argentina will emerge as winners of the 2022 World Cup</h2>
<p>The 2022 World Cup final will take place today and pit Argentina against France. If we hope for a victory of the blues, the FiveThirtyEight site does not seem to see France lifting the cup. Indeed, the supercomputer has shared its predictions and it seems that Argentina has a 37% chance of winning this Sunday.</p>
<p><strong>Read: France, Morocco, Argentina or Croatia, a supercomputer already knows who will win the 2022 World Cup</strong></p>
<p></p>
<div class="image_social_box nw">
<figure id="attachment_2502125" aria-describedby="caption-attachment-2502125" style="width: 1200px" class="wp-caption aligncenter"><img decoding="async" class="wp-image-2502125 size-full lazyload" alt="1671342939 62 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" data-lazy- title="1671342939 62 The iPhone 14 Plus is a flop the AnTuTu ranking" data-src="https://voonze.com/wp-content/uploads/2022/12/1671342939_62_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg"><noscript><img decoding="async" class="wp-image-2502125 size-full" alt="1671342939 62 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="https://voonze.com/wp-content/uploads/2022/12/1671342939_62_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" data-lazy- title="1671342939 62 The iPhone 14 Plus is a flop the AnTuTu ranking" data-eio="l"></noscript><noscript><img decoding="async" class="wp-image-2502125 size-full" src="https://voonze.com/wp-content/uploads/2022/12/1671342939_62_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" alt="1671342939 62 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" title="1671342939 62 The iPhone 14 Plus is a flop the AnTuTu ranking"></noscript><figcaption id="caption-attachment-2502125" class="wp-caption-text"> Credits – 123RF</figcaption></figure>
<div class="social-img-btn"></div>
</div>
<p>
</p>
<h2>The update for Android 13 QPR2 is finally available</h2>
<p>If you own a Pixel 4, Pixel 5, Pixel 6 or Pixel 7, you&#8217;ll be happy to hear that the Android 13 update dubbed QPR2 (Quarterly Platform Release) is now available. Developer Mishaal Rahman shared all the changes: new design, enriched ringtones or even spatial audio, the update promises to make life easier for users.</p>
<p><strong>Read: Pixels get an exclusive update: here&#8217;s the list of what&#8217;s new</strong></p>
<p><span><img decoding="async" class="aligncenter wp-image-2502126 size-full lazyload" alt="1671342940 755 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" data-lazy- title="1671342940 755 The iPhone 14 Plus is a flop the AnTuTu ranking" data-src="https://voonze.com/wp-content/uploads/2022/12/1671342940_755_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg"><noscript><img decoding="async" class="aligncenter wp-image-2502126 size-full" alt="1671342940 755 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="https://voonze.com/wp-content/uploads/2022/12/1671342940_755_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" data-lazy- title="1671342940 755 The iPhone 14 Plus is a flop the AnTuTu ranking" data-eio="l"></noscript><noscript><img decoding="async" class="aligncenter wp-image-2502126 size-full" src="https://voonze.com/wp-content/uploads/2022/12/1671342940_755_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" alt="1671342940 755 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" title="1671342940 755 The iPhone 14 Plus is a flop the AnTuTu ranking"></noscript></span></p>
</p>
<h2>Check out the Cyberphone video</h2>
<p>Youtuber and smartphone designer Waqar Khan recently shared a video in which we discover the Cyberphone, a mobile phone largely inspired by Tesla&#8217;s Cybertruck. On the smartphone, whose angular design breaks with the tendency of rounded devices, is printed the Tesla logo. It remains to be seen whether Elon Musk really plans to launch his own smartphone.</p>
<p><strong>Read: Tesla: the Cyberphone is a smartphone directly inspired by the Cybertruck, discover it in video</strong></p>
<p></p>
<div class="image_social_box nw">
<figure id="attachment_2502127" aria-describedby="caption-attachment-2502127" style="width: 1200px" class="wp-caption aligncenter"><img decoding="async" class="wp-image-2502127 size-full lazyload" alt="1671342941 756 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAALuAQAAAACWDtLfAAAAAnRSTlMAAHaTzTgAAACESURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwKMBunEAAfeeERUAAAAASUVORK5CYII=" data-lazy- title="1671342941 756 The iPhone 14 Plus is a flop the AnTuTu ranking" data-src="https://voonze.com/wp-content/uploads/2022/12/1671342941_756_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg"><noscript><img decoding="async" class="wp-image-2502127 size-full" alt="1671342941 756 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" src="https://voonze.com/wp-content/uploads/2022/12/1671342941_756_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" data-lazy- title="1671342941 756 The iPhone 14 Plus is a flop the AnTuTu ranking" data-eio="l"></noscript><noscript><img decoding="async" class="wp-image-2502127 size-full" src="https://voonze.com/wp-content/uploads/2022/12/1671342941_756_The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.jpeg" alt="1671342941 756 The iPhone 14 Plus is a flop the AnTuTu ranking" width="1200" height="750" title="1671342941 756 The iPhone 14 Plus is a flop the AnTuTu ranking"></noscript><figcaption id="caption-attachment-2502127" class="wp-caption-text"> Credit – @WaqarKhanHD</figcaption></figure>
<div class="social-img-btn"></div>
</div>
<p>
</p>
<h2>Our tests of the week</h2>
<h2>Oppo Find N2: an impressive smartphone that France will be deprived of</h2>
<p>Oppo took advantage of the Inno Days 2022 to formalize the Find N2. Unfortunately, this high-end smartphone will not be marketed in France. However, we had the opportunity to take it in hand and discover its attractive compact design and its complete technical sheet of the most impressive. We tell you everything in our dedicated news!</p>
<p><strong>Read: Getting started Oppo Find N2: what a pity that it does not arrive in France!</strong></p>
<h2>Acer Swift 5 (2022): a very attractive ultra-portable</h2>
<p>Elegant design, impeccable finishes, correct autonomy and good power, Acer offers an interesting ultra-portable here, even if Acer could have added more original features. If the trackpad is a bit small, we really like the Swift 5&#8217;s keyboard, but also its complete connectivity.</p>
<p><strong>Read: Acer Swift 5 (2022) test: a pleasant ultra-portable, but without madness</strong></p>
<h2>The Witcher 3 Next-Gen: the game is finally available and we love it</h2>
<p>If we forget the many bugs reported on PC and consoles, The Witcher 3 next-gen gives a good facelift to the cult game from CD Projekt RED and should delight fans. We appreciate this solid graphic overhaul, and the particularly significant changes to the interface, gameplay and camera. Note that if you already owned the original game, the next-gen update will be free.</p>
<p><strong>Read: The Witcher 3 Next-Gen review: Geralt returns to his best on PS5 and Xbox Series X</strong></p>
<p></p>
<p> </div>
<div class="td-a-rec td-a-rec-id-content_bottom_mob "><div class="aicp"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8577447854824610" data-ad-slot="3797429535" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvoonze.com%2Fthe-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+iPhone+14+Plus+is+a+flop%2C+the+AnTuTu+ranking+for+November+2022+is+the+recap+of+the+week&url=https%3A%2F%2Fvoonze.com%2Fthe-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week%2F&via=How+smart+Technology+changing+lives" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/&amp;media=https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png&description=The+iPhone+14+Plus+is+a+flop%2C+the+AnTuTu+ranking+for+November+2022+is+the+recap+of+the+week" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+iPhone+14+Plus+is+a+flop%2C+the+AnTuTu+ranking+for+November+2022+is+the+recap+of+the+week %0A%0A https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://voonze.com/deepmind-creates-an-ai-tool-capable-of-generating-scripts-for-cinema-and-theater/">DeepMind creates an AI tool capable of generating scripts for cinema and theater</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://voonze.com/author/admin123/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://voonze.com/author/admin123/">Mubashir Hassan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mubashir Hassan"><meta itemprop="url" content="https://voonze.com/author/admin123/"></span><meta itemprop="datePublished" content="2022-12-18T10:55:47+05:00"><meta itemprop="dateModified" content="2022-12-18T10:55:47+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://voonze.com/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://voonze.com/wp-content/uploads/2022/03/vonze-logo.png"></span><meta itemprop="name" content="How smart Technology changing lives"></span><meta itemprop="headline " content="The iPhone 14 Plus is a flop, the AnTuTu ranking for November 2022 is the recap of the week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://voonze.com/wp-content/uploads/2022/12/The-iPhone-14-Plus-is-a-flop-the-AnTuTu-ranking.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="750"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts_mob tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_mob_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-thumb"><a href="https://voonze.com/deepmind-creates-an-ai-tool-capable-of-generating-scripts-for-cinema-and-theater/" rel="bookmark" class="td-image-wrap " title="DeepMind creates an AI tool capable of generating scripts for cinema and theater"><img width="265" height="198" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQkAAADGAQAAAADp2kgcAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cEBDQAAAMKg909tDwcUAAAAAAAAPBsbEgAB7gt5TwAAAABJRU5ErkJggg==" alt="" data-src="https://voonze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_265x198.png" decoding="async" /><noscript><img width="265" height="198" class="entry-thumb" src="https://voonze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_265x198.png"  alt="" data-eio="l" /></noscript></a></div> <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://voonze.com/deepmind-creates-an-ai-tool-capable-of-generating-scripts-for-cinema-and-theater/" rel="bookmark" title="DeepMind creates an AI tool capable of generating scripts for cinema and theater">DeepMind creates an AI tool capable of generating scripts for cinema...</a></h3>
<div class="td-module-meta-info">
<a href="https://voonze.com/techology-news/" class="td-post-category">Tech News</a> </div>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_mob_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-thumb"><a href="https://voonze.com/whatsapp-beta-receives-tweak-to-feature-that-allows-you-to-keep-temporary-messages-2/" rel="bookmark" class="td-image-wrap " title="WhatsApp beta receives tweak to feature that allows you to keep temporary messages"><img width="265" height="198" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQkAAADGAQAAAADp2kgcAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cEBDQAAAMKg909tDwcUAAAAAAAAPBsbEgAB7gt5TwAAAABJRU5ErkJggg==" alt="" data-src="https://voonze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_265x198.png" decoding="async" /><noscript><img width="265" height="198" class="entry-thumb" src="https://voonze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_265x198.png"  alt="" data-eio="l" /></noscript></a></div> <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://voonze.com/whatsapp-beta-receives-tweak-to-feature-that-allows-you-to-keep-temporary-messages-2/" rel="bookmark" title="WhatsApp beta receives tweak to feature that allows you to keep temporary messages">WhatsApp beta receives tweak to feature that allows you to keep...</a></h3>
<div class="td-module-meta-info">
<a href="https://voonze.com/techology-news/tech-giants-news/microsoft-news/" class="td-post-category">Microsoft</a> </div>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_mob_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-thumb"><a href="https://voonze.com/its-goodbye-time-microsoft-will-permanently-disable-internet-explorer-in-2023-2/" rel="bookmark" class="td-image-wrap " title="It&#8217;s goodbye time!  Microsoft will permanently disable Internet Explorer in 2023"><img width="265" height="198" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQkAAADGAQAAAADp2kgcAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cEBDQAAAMKg909tDwcUAAAAAAAAPBsbEgAB7gt5TwAAAABJRU5ErkJggg==" alt="" data-src="https://voonze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_265x198.png" decoding="async" /><noscript><img width="265" height="198" class="entry-thumb" src="https://voonze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_265x198.png"  alt="" data-eio="l" /></noscript></a></div> <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://voonze.com/its-goodbye-time-microsoft-will-permanently-disable-internet-explorer-in-2023-2/" rel="bookmark" title="It&#8217;s goodbye time!  Microsoft will permanently disable Internet Explorer in 2023">It&#8217;s goodbye time! Microsoft will permanently disable Internet Explorer in...</a></h3>
<div class="td-module-meta-info">
<a href="https://voonze.com/techology-news/tech-giants-news/microsoft-news/" class="td-post-category">Microsoft</a> </div>
</div>
</div>
</div> </div></div></div> 
</div>
<div class="comments td-container" id="comments">
<div class="td-comments-title-wrap ">
<h4 class="block-title"><span>NO COMMENTS</span></h4>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-iphone-14-plus-is-a-flop-the-antutu-ranking-for-november-2022-is-the-recap-of-the-week/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a class="td-login-modal-js" href="#">Log in to leave a comment </a></p> </div>
</div> 

<div class="td-a-rec td-a-rec-id-footer_mob "><div class="aicp"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577447854824610" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8577447854824610" data-ad-slot="3797429535" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div>
</div>

<div class="td-mobile-footer-wrap">
<div class="td-container">
<div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://voonze.com/" aria-label="Logo"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAIwAAAA9AQAAAABXLbxDAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIyCAQUABIcAAesNVb0AAAAASUVORK5CYII=" data-retina="https://voonze.com/wp-content/uploads/2022/03/vonze-logo-retina.png" alt="Tech Smart" title="How smart Technology changing lives" width="140" height="61" data-src="https://voonze.com/wp-content/uploads/2022/03/vonze-logo.png" decoding="async" /><noscript><img class="td-retina-data" src="https://voonze.com/wp-content/uploads/2022/03/vonze-logo.png" data-retina="https://voonze.com/wp-content/uploads/2022/03/vonze-logo-retina.png" alt="Tech Smart" title="How smart Technology changing lives"  width="140" height="61" data-eio="l" /></noscript></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div>We at voonze.com provide information gathered from different resources by multiple authors including guest articles, We do not own any of the images or contents shared unless declared copyrighted for the image or content. If you find any copyrighted material on site please contact us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5831363e37182e373736223d763b373576">[email&#160;protected]</a> voonze.com is project of Aerezona developers. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2940474f46695f464647534c074a4644"><span class="__cf_email__" data-cfemail="a1c8cfc7cee1d7cececfdbc48fc2cecc">[email&#160;protected]</span></a></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/euroXlive/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://voonze.com/rss" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/aerezoma" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>

<div class="td-mobile-sub-footer-wrap">
<div class="td-container">
<div class="td-sub-footer-menu">
</div>
<div class="td-sub-footer-copy">
2022 - voonze.com by AEREZONA DEVELOPERS </div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {      
jQuery(function() {
  jQuery("html, body").animate({
    scrollTop: $('html, body').get(0).scrollHeight
  }, 12000);
});});</script>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
div.base-wrapper-image{padding-top: 0px !important;}
.mbrelated{ text-align:left;}
.mbrelated span.mbrtitle{ color:#ea1717;}
.mbrelated  .mbrlink{font-size: 20px !important; color:#187bcd;}
blockquote.mbrelated p{letter-spacing:0px !important;}
</style>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://voonze.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1671018311' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/voonze.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1671018311' id='contact-form-7-js' defer></script>
<script type='text/javascript' src='https://voonze.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie2.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://voonze.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker2.js' id='js-iframe-tracker-js'></script>
<script type='text/javascript' id='aicp-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/voonze.com\/wp-admin\/admin-ajax.php","nonce":"82f4b8b7d4","ip":"66.249.66.145","clickLimit":"2","clickCounterCookieExp":"5","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voonze.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp2.js' id='aicp-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='swcfpc_auto_prefetch_url-js-before'>
                function swcfpc_wildcard_check(str, rule) {
                    let escapeRegex = (str) => str.replace(/([.*+?^=!:${}()|\[\]\/\\])/g, "\\$1");
                    return new RegExp("^" + rule.split("*").map(escapeRegex).join(".*") + "$").test(str);
                }

                function swcfpc_can_url_be_prefetched(href) {

                    if( href.length == 0 )
                        return false;

                    if( href.startsWith("mailto:") )
                        return false;

                    if( href.startsWith("https://") )
                        href = href.split("https://"+location.host)[1];
                    else if( href.startsWith("http://") )
                        href = href.split("http://"+location.host)[1];

                    for( let i=0; i < swcfpc_prefetch_urls_to_exclude.length; i++) {

                        if( swcfpc_wildcard_check(href, swcfpc_prefetch_urls_to_exclude[i]) )
                            return false;

                    }

                    return true;

                }

                let swcfpc_prefetch_urls_to_exclude = '["\/*ao_noptirocket*","\/*jetpack=comms*","\/*kinsta-monitor*","*ao_speedup_cachebuster*","\/*removed_item*","\/my-account*","\/wc-api\/*","\/edd-api\/*","\/wp-json*","\/doit\/","\/sitemap_index.xml\/"]';
                swcfpc_prefetch_urls_to_exclude = (swcfpc_prefetch_urls_to_exclude) ? JSON.parse(swcfpc_prefetch_urls_to_exclude) : [];

            
</script>
<script type="rocketlazyloadscript" data-rocket-type='module' src='https://voonze.com/wp-content/plugins/wp-cloudflare-page-cache/assets/js/instantpage.min.js' defer id='swcfpc_instantpage-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://voonze.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js' id='td-site-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://voonze.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcs-JMeAAAAANzdiUbO9OM-DRBTdC5k44QIO4MD' id='google-recaptcha-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://voonze.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://voonze.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcs-JMeAAAAANzdiUbO9OM-DRBTdC5k44QIO4MD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://voonze.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1671018311' id='wpcf7-recaptcha-js' defer></script>
<script type="rocketlazyloadscript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://voonze.com/wp-content/plugins/flying-analytics/js/analytics.js','ga');ga('create','UA-188889450-1','auto');ga('send','pageview');</script>

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    
jQuery().ready(function jQuery_ready() {
                        tdAjaxCount.tdGetViewsCountsAjax("post","[939745]");
                    });
});</script>
<script type="rocketlazyloadscript" id="swcfpc">

                const swcfpc_prefetch_urls_timestamp_server = '1671343054';

                let swcfpc_prefetched_urls = localStorage.getItem("swcfpc_prefetched_urls");
                swcfpc_prefetched_urls = (swcfpc_prefetched_urls) ? JSON.parse(swcfpc_prefetched_urls) : [];

                let swcfpc_prefetch_urls_timestamp_client = localStorage.getItem("swcfpc_prefetch_urls_timestamp_client");

                if( swcfpc_prefetch_urls_timestamp_client == undefined || swcfpc_prefetch_urls_timestamp_client != swcfpc_prefetch_urls_timestamp_server ) {
                    swcfpc_prefetch_urls_timestamp_client = swcfpc_prefetch_urls_timestamp_server;
                    swcfpc_prefetched_urls = new Array();
                    localStorage.setItem("swcfpc_prefetched_urls", JSON.stringify(swcfpc_prefetched_urls));
                    localStorage.setItem("swcfpc_prefetch_urls_timestamp_client", swcfpc_prefetch_urls_timestamp_client);
                }

                function swcfpc_element_is_in_viewport( element ) {

                    let bounding = element.getBoundingClientRect();

                    if ( bounding.top >= 0 && bounding.left >= 0 && bounding.right <= (window.innerWidth || document.documentElement.clientWidth) && bounding.bottom <= (window.innerHeight || document.documentElement.clientHeight) )
                        return true;

                    return false;

                }

                function swcfpc_prefetch_urls() {

                    let comp = new RegExp(location.host);

                    document.querySelectorAll("a").forEach( (item) => {

                        if( item.href ) {

                            let href = item.href.split("#")[0];

                            if( swcfpc_can_url_be_prefetched(href) && swcfpc_prefetched_urls.includes(href) == false && comp.test( item.href ) && swcfpc_element_is_in_viewport(item) ) {

                                swcfpc_prefetched_urls.push( href );

                                //console.log( href );

                                let prefetch_element = document.createElement('link');
                                prefetch_element.rel = "prefetch";
                                prefetch_element.href = href;

                                document.getElementsByTagName('body')[0].appendChild( prefetch_element );

                            }

                        }

                    } )

                    localStorage.setItem("swcfpc_prefetched_urls", JSON.stringify(swcfpc_prefetched_urls));

                }

                window.addEventListener("load", function(event) {
                    swcfpc_prefetch_urls();
                });

                window.addEventListener("scroll", function(event) {
                    swcfpc_prefetch_urls();
                });

            </script>
</body>
</html>
